7月から認定のPS4タイトルはPS5に対応


ソニーは、プレイステーション4のゲーム開発者に対して、7月13日から認定される新しいタイトルは、プレイステーション5にも対応する必要があること述べていることが明らかになりました。

開発者向けのドキュメントがリリースされたもので、開発キットのオプションは4月末に追加。「Ghost of Tshushima」や「The Last of Us 2」はその前に認定されているので互換性の必要はないですが、確実にサポートされるとのこと。

New PS4 games must also run on PlayStation 5 from July, Sony tells devs

コメントを残す

メールアドレスが公開されることはありません。